World Sea Fishing Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter #1
Hi
Just read the thread on mono v braid for spinning interesting

When i tried braid last year i thought yes this is much better but after a couple of sessions it started to get tangled on the spool on every cast ,

Well started this season of with a new batch of braid and it happened straight away first cast so 100 yards of braid gone again mmm getting expensive

tried spider wire and another make cant remeber but it was a berkley make in 30 and 15 llb

Swtched back to mono and no probs at all catch rate has gone up as well

I am using a abu cardinal 176 fs , is it the fact that i am using this reel,, eg to big for spinning ,, as i did buy it on advise from local tackle shop for spinning in heavy and ripping water ,,,

But when i used this reel for piking in winter no probs at all with braid ???

so sticking with mono till my new baitcaster comes ,,, my friend is using braid with baitcaster and has had no probs whatso ever mmm

any ideas much apo as braid did seem to work the lures so well

sy
 

·
Registered
Joined
·
4,457 Posts
What weight of spinner are you using for the sea fishing?

The only thing I can think of is that the braid isn't being run back onto the spool with enough tension. Thats the only time I get knots when I cast.

I also tend to go for 30lb, its a bit thicker and won't knot as easy.
 

·
Registered
Joined
·
138 Posts
Discussion Starter #3
What weight of spinner are you using for the sea fishing?

The only thing I can think of is that the braid isn't being run back onto the spool with enough tension. Thats the only time I get knots when I cast.

I also tend to go for 30lb, its a bit thicker and won't knot as easy.
mmm thinking about it i may be useing to light lures , mostly get the prob when plugging not with spinners so have to use my mono spool for plugs and braid with 28g plus spinners does that sound right ??
 

·
Registered
Joined
·
597 Posts
if you have washers under your spool try removing one as this will thicken the line lay at the top of the reel. if your line lay is bulked out at the bottom the braid will overtake the line further up the spool when casting, creating knots. so try removing plastic washer(s)
 

·
The Oracle
Joined
·
8,208 Posts
Hiya,
mmm thinking about it i may be useing to light lures , mostly get the prob when plugging not with spinners so have to use my mono spool for plugs and braid with 28g plus spinners does that sound right ??
the reason your getting problems with only pugs and not spinners is that when you retrieve when spinning you are retrieving the braid back onto the spool under a constant tension. when working a plug quite often you are winding on slack line, which is what causes your problems when casting. When retrieving the lure make sure you always keep the braid under strain and that should solve the problem.
 

·
Registered
Joined
·
138 Posts
Discussion Starter #7
Hiya,


the reason your getting problems with only pugs and not spinners is that when you retrieve when spinning you are retrieving the braid back onto the spool under a constant tension. when working a plug quite often you are winding on slack line, which is what causes your problems when casting. When retrieving the lure make sure you always keep the braid under strain and that should solve the problem.
Yes sounds spot on , am filling to lip of spool regards previos post what i will do now is get another reel for plugging i think ,

cheers to all
 

·
Registered
Joined
·
2,032 Posts
The reel has a lot to do with this, you need one with a decent line lay.

I recently bought a Shimano twinpower which hasn't let me down but Okuma do some nice little spinning reels but try and buy above 50 squid as these, usually, have better line lay. Oh and 30lb Whiplash Pro, is fine, supple and has never given me problems on the 'spool'
 
1 - 8 of 8 Posts
Top