World Sea Fishing Forums banner

1 - 20 of 45 Posts

·
Registered
Joined
·
2,960 Posts
Discussion Starter · #1 ·
Anyone close to me who can set the bloody thing up!! Getting really frustrated with it. Please help before I put hammer to the bloody thing.
Thanks in advance
 

·
Global Moderator
Joined
·
2,618 Posts
Hi, sorry for the delay, this slipped through the crack.
Where are you so people know if you are local.

What exactly is the issue?
Is this an on/off issue?
A charting issue?
A fish finding issue?

I presume the transducer has been mounted? What transducer is it?
i presume youve hardwired the power lead.
I prwsume its been taken out of demo mode and that it has a chart card installed.

Is your boat on a trailer? If so and you are attempting to test out of the water- you will not get a reading. The transducer needs to be in water to work.

Have you got a picture of where you located the transducer?
 
  • Like
Reactions: manicdev

·
Registered
Joined
·
2,960 Posts
Discussion Starter · #5 ·
Hi, sorry for the delay, this slipped through the crack.
Where are you so people know if you are local.

What exactly is the issue?
Is this an on/off issue?
A charting issue?
A fish finding issue?

I presume the transducer has been mounted? What transducer is it?
i presume youve hardwired the power lead.
I prwsume its been taken out of demo mode and that it has a chart card installed.

Is your boat on a trailer? If so and you are attempting to test out of the water- you will not get a reading. The transducer needs to be in water to work.

Have you got a picture of where you located the transducer?
Thanks for replying. Boat yard fitted it originally. Had issues all along. No down scan depth reading stays the same never move. Even on water nothing. Here's transducer
 

Attachments

·
Global Moderator
Joined
·
2,618 Posts
Thanks for replying. Boat yard fitted it originally. Had issues all along. No down scan depth reading stays the same never move. Even on water nothing. Here's transducer
Is that- no depth showing on downscan, or no downscan at all AND the depth never changes?
Does downscan show up as an option when you look in the pages section?
What transducer have you got selected on the unit? To check which transducer it has selected go to menu, sonar, install, transducer. - may differ slightly on your unit as i run an elite.
If the wrong transducer is selected- it should solve all issues.

When did you update the unit last?
 

·
Registered
Joined
·
2,960 Posts
Discussion Starter · #7 ·
Is that- no depth showing on downscan, or no downscan at all AND the depth never changes?
Does downscan show up as an option when you look in the pages section?
What transducer have you got selected on the unit? To check which transducer it has selected go to menu, sonar, install, transducer. - may differ slightly on your unit as i run an elite.
If the wrong transducer is selected- it should solve all issues.

When did you update the unit last?
Sonar only comes up with on/stopped. No down scan at all. Transducer came with it. Have downloaded the instructions and just cannot find all the pages.
 

·
Global Moderator
Joined
·
2,618 Posts
Ok so its likely that the unit has not got the correct transducer selected. Presumably the connection is fully engaged and not loose.
It may be the one that came with the unit, but a fault, an update, or an accidental button push can change the txdr to something else.
Have a look on the sonar/install/transducer settings.
it shoukd be accessible from the main menu page.
Txdr settings should come up with a transducer name.
Either the txdr type will be written on the txdr itself and you need to make sure it is correctly selected or- given by the looks of the pictures its the splitshot 2in1 455-800kHz.

If when you look in transducer settings you see "unknown" selected, and when you scroll through the list of transducers you cannot see a listing for the splitshot 2in1 455-800kHz, then update the unit. If there is any corrupted software there it should solve the issue.

If those dont work-
Do you know anyone with another compatible transducer you can borrow for a test? Its possible the txdr itself is faulty and you will need a new one, especially if the txdr is correctly selected.
 

·
Registered
Joined
·
2,960 Posts
Discussion Starter · #10 ·
All i want is echo sounder and fish finder nothing else. Not these fangled dangled rocket science degree.
 

·
Global Moderator
Joined
·
2,618 Posts
Sorry but I can't find the transducer settings! Big hammer comes to mind though??
Lol have a watch here
Skip the waffle and head to 40 second mark.

Or for the older hook.

Either gets you in the ballpark.
 

·
Global Moderator
Joined
·
2,618 Posts

·
Global Moderator
Joined
·
2,618 Posts
If you still cant find the settings, can you put up screenshot of your settings menu.

The 2 in1 doesnt give you much bling to confuse. Not too rocket sciency.
 

·
Registered
Joined
·
11,240 Posts
Hey mate have just posted again in the other conversation we've been having.
The transducer is a splitshot, which does indeed have 200khz. You are either on structure or downscan if you are on 455khz.
You will need to find the page for normal sonar not structure or downscan.
If you want just sonar select the top middle of these pages, if you want chart and sonar select the bottom middle.
If you are testing this sitting in your drive, you will not get a decent image as the transducer is shooting through air to reach the ground (it will freak out, stop and start and show strange images)
Once you select the sonar from the pages menu, you should be able to drop into its dedicated menu and change the colour pallet to what you like as well as make other adjustments to the sonar signal strength and speed etc.


Screen Shot 2021-06-01 at 8.02.34 am.png
 

·
Registered
Joined
·
11,240 Posts
Take a look from about 16mins into this video to see how to change the pages. I know its a different model but its basically the same menu.

Those blue lines you mentioned in your other message are from sidescan, its not a faulty unit just not the page you are wanting.

 

·
Global Moderator
Joined
·
2,618 Posts
Hey Jon. Sorry to butt in and dont know what has been discussed..
Just so there is no confusion. , a 2 in1/ splitshot transducer (which this does look like), will not do structurescan but sonar and downscan only.
The 200kHz is the sonar range and chirp, the 455-800Khz indeed for downscan.
 
  • Like
Reactions: fishing hobbit

·
Registered
Joined
·
11,240 Posts
Hey Jon. Sorry to butt in and dont know what has been discussed..
Just so there is no confusion. , a 2 in1/ splitshot transducer (which this does look like), will not do structurescan but sonar and downscan only.
The 200kHz is the sonar range and chirp, the 455-800Khz indeed for downscan.
Thanks for that :)

He has it on 455khz and said he has a blue and white stripe from top to bottom of the screen, which to me is the downscan (thought it also did side but I haven't used that model or transducer).

The 200khz would be the best for general sounding in my opinion, especially underway.

I do think its simply a case of being on the wrong page for what he's wanting to achieve at the moment.
 
1 - 20 of 45 Posts
Top