World Sea Fishing Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3,773 Posts
Discussion Starter · #1 ·
a freind has a boat with 2 inboards one of which wasnt charging it has a 24volt system one of the battery banks were not charging.i connected my meter and each battery was showing around 9 volts. i though the problem was the altinater luckly he had a spare one at home...i fitted it and we jumped the batterys and it fired straight away when running on low reves it was showing 25volts. after running for around 20 minutes at low revs i disconnected the batterys and the voltage was 12.5 on each battery and the engine was starting fine.so i thought this had fixed his problem. well today he went to the boat and connected the batterys and it started without a problem (he always disconnect his batterys when he leaves the boat) after around 1hour later with the batterys connected he put a meter across the batterys and here is the werd bit one was 12.5v and the other was down to 3volts....if the low battery was duff wouldnt it take the volts out of the other one which was connected to it..... any thoughts on this one....sorry for the long post.
 

·
Registered
Joined
·
223 Posts
A duff battery will draw the power from a decent battery and course all sorts of problems, good battery prob down to 3v, best take both to a battery shop and get tested. Depending on age prob worth swapping both out.
 

·
Registered
Joined
·
3,773 Posts
Discussion Starter · #4 ·
thanks for your replies guys. it seems weird that when the batterys were disconnected that they were both showing 12.5v but when they were left connected and run for a while the one droped to 3v i did think a duff battery as well ....surly if it was some nasty short it would drain both batterys.
 
1 - 4 of 4 Posts
Top