World Sea Fishing Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
:g:hi all, appreciate any help here. GOt a mariner 50 hp 4 stroke 1999/2000circa (carb model) usually start on the button however this year woudlnt start. Put new fuel in still nothing so i put spark plug to block and cranked her over but there was no spark any ideas or does any one have wiring diagram. Cheers Mark
 

·
Registered
Joined
·
5,557 Posts
I know it is obvius but is the kill chord connected, we all have to start somewhere.

Next thing to check is the heavy wire from your control box to the engine, it is about 13mm thick. As it enters the engine cowling there is a rubber plug wich is meant to adapt the Quicksilver wiring to Yamaha wiring who made the power head it has 3 wires coming out of each side of the plug connected by bullet crimpa and insulated in clear poly. This plug sits at the lowest point of the engine cowling when the engine is tilted and spends a fair proportion of it's life submerged in sea water trapped inside the engine cowling.

It corrodes like mad and carries the cables to the ignition and kill cord. Try to split it and check it for corrosion, personally I doubt you will get it apart with the age of your engine.

Post the result for more help. Not the end of the world if it is corroded.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #4 ·
Hi gonna have a look tomorrow but engine is prestine inside cowling(even though outside is tatty) . I have seperated losts of other bits and all is good. Is there any way i can test pick up senser of flywheel or any tests for cdi unit as there just does'nt seem to be no spark at any of the spark plugs and its really anoying cos i ran perfect last season. Cheers Mark
 

·
Registered
Joined
·
5,557 Posts
Clymer produce a manual for your engine cheaper than the Genuine article.

Trouble is the wiring diagrams are in black and white and are extreemly hard to follow.

You are going way to complicated IMHO when there is a known fault that you havn't checked first. Pick up sensor and CDI tests are in the manual.

About £40, doesn't mention the corrosion common in the adaptor plug though.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #6 ·
Just checked the plug on the main loom , but ii think mine is a little different as described as my main loom cable regards Mark
 

·
Captain Chaos!
Joined
·
3,694 Posts
Clymer produce a manual for your engine cheaper than the Genuine article.

Trouble is the wiring diagrams are in black and white and are extreemly hard to follow.

You are going way to complicated IMHO when there is a known fault that you havn't checked first. Pick up sensor and CDI tests are in the manual.

About £40, doesn't mention the corrosion common in the adaptor plug though.
Hiya Mark...Must agree with SW here mate...dont get too complicated....there are tests for the Sensor and CDI units in the pages I mailed you..:):)

Good luck...
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #8 ·
Evening Gents, i have now identified fault as a trigger coil on flywheel, thats the good news , bad news is there is o stock any where in the UK and barus (uk importer) are quoting at least 3 weeks. If anyone has or knows anyone with a 50hp 4 stroke carb model iether yamaha,mariner or merc which is breaking would appreciate a tip off. Special thanks to you all and special thanks to Norrie for wiring diagrams .Regards tight lines Mark
 
1 - 8 of 8 Posts
Top