World Sea Fishing Forums banner
1 - 10 of 10 Posts

·
Banned
Joined
·
8,292 Posts
Discussion Starter · #1 ·
I have a yamaha 40 autolube engine on my boat and the person i bought it off informed me that there was provision on the engine to charge the battery. And i have also read that it is so on internet somewhere describing this engine.
I have looked today and there are two wires blue & brown in the engine compartment taped up this end and the other end in cabin brown goes to battery isolater switch (side that has to be turned on to work first) and blue to earth isolater bar.
Can anyone help as to what they have to be connected up to on engine side to make it charge battery?
A good description of what it is or photo would help me.
The thing the wires connect to may not be there or even work, but if it is there i presume i could connect a volt meter to where the brown wire should connect and this would give me a signal (volts)!!!!!!
MANY THANKS.
 

·
Registered
Joined
·
38 Posts
Hi,
If the boat is electric start normally they would charge the battery without anything else needing doing(I think) but if there is a problem with the rectifier/regulator this could be the reason it's not charging,
However I dare say somebody more knowledgable will put me right.

Regards
Johnny
 

·
Banned
Joined
·
8,292 Posts
Discussion Starter · #4 ·
No mate its not electric start.
Yamaha does say in spec for engine that it will charge battery.
Just need to know where/what in engine the two wires connect to.
 

·
Registered
Joined
·
974 Posts
Try sticking a few pics up mate
 

·
Banned
Joined
·
8,292 Posts
Discussion Starter · #6 ·
Ha been trying for 20 mins cant get photo in reply. Tried clicking on 4th icon from right end but downloads information not photo.
must be me doing something wrong, whats the easy way to attatch photo?
 

Attachments

·
Banned
Joined
·
8,292 Posts
Discussion Starter · #7 ·
HA HA never mind one there. must have done something right, but lost message now.
this shows the 2 wires taped up as described earlier coming from cab.
 

·
Registered
Joined
·
1,780 Posts
Hi

I have a number of wiring diagrams for Yamaha, but need a bit more info.

Does it have Remote controls?
Any instruments i.e Tacho etc?
Electric Trim & Tilt?

If you know the year of the engine even better.

If you PM me you email address I will send you the diagrams I have as posting here may come out too small to read.

Dave

 

·
Registered
Joined
·
1,780 Posts
Just had another look at the drawing
If the wires come from the engine wiring harness to a multi-pin plug then I think these wires are:

Blue - to electric choke solenoid
Brown - Starter motor solenoid

If you look just under the flywheel you should have 2 green wires that go from there to the rectifier.
Put a multi-meter across those green wires on AC volts setting, with the engine running on tick over you should see a voltage, as the engine speed increases so should the voltage.
If not then you may have a problem with the lighting coil

If that’s ok then connect the multi-meter, now on DC volts, one probe on red wire from the rectifier and the other probe on an engine earth point.
You should see approx 14 volts DC output with the engine running on fairly fast tick over.
If no output from the rectifier then it has most probably blown and you will need to get another, however DO MAKE SURE everything is connected to the battery if you fit a replacement as it will blow again if not connected properly to the battery.

Hope this helps.

Dave
 
1 - 10 of 10 Posts
Top